No me lee de la base de datos

Hola buen día, tarde, noche, tengo un problema y es que no me está leyendo los items por así decirlo de la BD solo me lee las que les coloqué en un inicio, un ejemplo, los TIME

HE agregado más TIMES, pero este no me los guarda pero no me los lee cuando intento leer los items específica

Cómo puedo hacer para que estos me lean? Intenté Hacer todo de nuevo pero igual tampoco lo lee.

hola buen día si te refieres a la lista desplegable de tu imagen numero 1 y al por que no te los muestra, puedes solucionarlo con tan solo volver a referir los campos de tu base de datos ejemplo, entras desde ese get a la base de datos y eso los campos que estas consultando solo vuélvelos a seleccionar, ya bien sea seleccionando otro campo y luego vuelves a seleccionar el que tenias, o desde la casita (home) que se encuentra en la parte superior izquierda de la pestaña de la base de datos, pero ten en cuenta que esto te desmarcara toda tu selección así que te recomiendo que la memorices o que le tomes un capture de pantalla por si crees que no la recordaras. si te refieres a que no te los lee el get de la base de datos ? entonces solo verifica que estés llamando correctamente ese campo puedes copiar directamente el campo que quieres consultar desde la base de datos y intenta probar con un alerta y también verifica que estés consultando ese dato con el id, o identificador correcto

Gracias!!! Seguí los pasos y me funcionó.

Excelente !!! :ok_hand: Exitos

1 Like

Excelente aporte compañero.!