No lee la base de Datos

Después de compilar el app , me doy cuenta que no está leyendo la base de Datos como lo hace en el simulador

Ya revisaste si tienes la información en la Base de Datos en producción? Por que pareciera que no has copiado la información que tienes en pruebas, para pasarlas a producción. Puedes irte a la BD, y activar un Switch, donde podrás ver tu información en la BD de producción, y revisa si esta vacía.

Ingresa a la BD de producción, seleccionando el Switch que esta junto a Development, para asegurarte que esa información esta ahí presente.

Cuando lo selecciono se pone color rosa

Listo, ahora ya tienes tu información en la BD de producción. Eso mismo debes de hacer para aquella información que quieras pasar de prueba a producción.

Haz la prueba en la App ya compilada para ver si te aparece esa información.

Ok perfecto muchas gracias, enseguida hago el intento , tengo que compilar el app de nuevo verdad ?

Ok enseguida lo hago gracias por la info

Ya sabes amigo, hay me comentas como te resulto.

Listo funciono al 100% ya no la tuve que compilar de nuevo ya la lee en la que tengo compilada

1 Like

Super, me alegra leer eso :blush:

1 Like

Gracias :slight_smile: problema resuelto

No , la verdad no se donde revisar la base de datos en producción, me podrías ayudar en eso

Después que le pongo copiar a producion dice que ya se guardo

En la captura que muestro a continuación, en ese Switch, cuando lo activas, te muestra tu información de producción, ahí puedes revisar si hay información; en el caso que no te salga información, te aparece una opción de copiar datos de prueba a producción, y lo seleccionas.

1 Like

Ahí se ve la opción que me dices , después de eso le doy copiar a producción

Primero revisa como esta tu BD de producción, seleccionando el Switch

Selecciona el Switch donde dice, Development data